4 VOTE

Visibility 5.0 to be compatible with Confluence 6.13.1 and up (including 6.14.0)

The latest version of Visibility 5.0 is currently compatible up to 6.13.0.  

  • Immanuel Siagan
  • Feb 1 2019
  • Shipped
Hosting platform Server
  • Attach files
  • Matthias Fleschütz commented
    4 Feb, 2019 09:45am

    Hm....6.13.0 is outdate...

  • and 2 more