As a user, I like the Scaffolding add-on to be compatible with Confluence 6.14

The latest Confluence version is still not compatible with the latest Scaffolding add-on.  The latest available Scaffolding version has unwanted behaviour such as clear Text Area field. 

  • Immanuel Siagian
  • Feb 19 2019
  • Shipped
  • Feb 20, 2019

    Admin response

    Apologies for the delay. There's some technical challenges we had to sort out, but we anticipate this compatibility to arrive in a few days time. Thanks for your patience.

  • Attach files