As a user and admin, I would like the Linking add-on to be compatible with OpenJDK

Confluence 6.13 will be releasing soon and that version will support OpenJDK.  This feature request is to make the Linking add-on to be compatible with OpenJDK. 

  • Immanuel Siagian
  • Dec 6 2018
  • Already implemented
Hosting platform Server
  • Attach files
  • Admin
    Shared ServiceRocket commented
    15 Mar 08:17am

    Hello,

    Linking app is already compatible with OpenJDK. Please contact our 24/5 support team if you have any issues.

    Regards,
    Monique